<!DOCTYPE html>
<html lang="te">
<head>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
<meta content="width=device-width, initial-scale=1.0" name="viewport" />
<meta content="notranslate" name="google" />
<link href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css" rel="stylesheet" />
<link href="https://use.fontawesome.com/releases/v5.7.1/css/all.css" rel="stylesheet" />
<script src="https://code.jquery.com/jquery-3.4.1.slim.min.js">
	</script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js">
	</script>
<meta content="IE=edge" http-equiv="X-UA-Compatible" />
<meta content="index,archive,follow" name="robots" />
<meta content="notranslate" name="google" />

<title>అమెరికా.. అష్టకష్టాలు</title>
<link href="https://www.ntnews.com/international/us-death-toll-climbs-past-6500-21911/amp" rel="amphtml">
<meta content="అమెరికా.. అష్టకష్టాలు" name="title">
<meta content="-అగ్రరాజ్యాన్ని కమ్మేసిన కరోనా-6,500 మందికిపైగా మృత్యువాత" name="description">
<meta content="United States,Caronavirus,New York,Italy" name="keywords">
<meta content="United States,Caronavirus,New York,Italy" name="news_keywords">
<link href="https://www.ntnews.com/international/us-death-toll-climbs-past-6500-21911" rel="canonical">
<meta content="te" http-equiv="content-language">
<meta property="fb:pages" content="124134257671846" />
<meta property="fb:app_id" content="369158533547966" />

<meta content="ntnews" property="og:site_name">
<meta content="article" property="og:type">
<meta content="అమెరికా.. అష్టకష్టాలు" property="og:title">
<meta content="https://www.ntnews.com/international/us-death-toll-climbs-past-6500-21911" property="og:url">
<meta content="-అగ్రరాజ్యాన్ని కమ్మేసిన కరోనా-6,500 మందికిపైగా మృత్యువాత" property="og:description">
<meta content="" property="og:updated_time">
<meta content="https://www.ntnews.com/international-images/US_11.jpg" property="og:image">
<meta content="అమెరికా.. అష్టకష్టాలు" itemprop="name">
<meta content="-అగ్రరాజ్యాన్ని కమ్మేసిన కరోనా-6,500 మందికిపైగా మృత్యువాత" itemprop="description">
<meta content="https://www.ntnews.com/international-images/US_11.jpg" itemprop="image">
<meta content="600" property="og:image:width">
<meta content="315" property="og:image:height">
<meta content="summary_large_image" name="twitter:card">
<meta content="@ntdailyonline" name="twitter:creator">
<meta content="https://www.ntnews.com/international/us-death-toll-climbs-past-6500-21911" name="twitter:url">
<meta content="అమెరికా.. అష్టకష్టాలు" name="twitter:title">
<meta content="-అగ్రరాజ్యాన్ని కమ్మేసిన కరోనా-6,500 మందికిపైగా మృత్యువాత" name="twitter:description">
<meta content="https://www.ntnews.com/international-images/US_11.jpg" name="twitter:image">
<meta content="2020-04-04 02:19:18" property="article:published_time">
<meta content="" property="article:modified_time">
<script type="application/ld+json">
	{
	 "@context": "http://schema.org",
	 "@type": "NewsArticle",
	 "mainEntityOfPage": {
	   "@type": "WebPage",
	   "@id": "https://www.ntnews.com/international/us-death-toll-climbs-past-6500-21911"
	 },
	 "headline": "అమెరికా.. అష్టకష్టాలు",
	 "image": {
	   "@type": "ImageObject",
	   "url": "https://www.ntnews.com/international-images/US_11.jpg",
	   "height": 430,
	   "width": 750
	 },
	 "datePublished": "2020-04-04 02:19:18",
	 "dateModified": "",
	 "author": {
	   "@type": "Person",
	   "name": "ntnews"
	 },
	  "publisher": {
	   "@type": "Organization",
	   "name": "Namaste Telangana",
	   "logo": {
	     "@type": "ImageObject",
	     "url": "https://www.ntnews.com/images/logo.png",
	     "width": 600,
	     "height": 60
	   }
	 },
	"description": "-అగ్రరాజ్యాన్ని కమ్మేసిన కరోనా-6,500 మందికిపైగా మృత్యువాత",
	 "keywords": "United States,Caronavirus,New York,Italy"
	}
	</script>
<link href="https://www.ntnews.com/assets/favicon.ico" rel="shortcut icon" type="image/png">
<link href="https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.7/dist/jquery.fancybox.min.css" rel="stylesheet">
<script src="https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.7/dist/jquery.fancybox.min.js">
	</script>
<link href="https://fonts.googleapis.com/css?family=Ramabhadra&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Mallanna&display=swap" rel="stylesheet">
<script type="text/javascript">
	   var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-106961922-1']); _gaq.push(['_trackPageview']); _gaq.push(['b._setAccount', 'UA-141783453-1']); _gaq.push(['b._trackPageview']);

	   (function () { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); 
	</script>
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"6Ifff1asZt008Z", domain:"ntnews.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script><noscript><img alt="" height="1" src="https://certify.alexametrics.com/atrk.gif?account=6Ifff1asZt008Z" style="display:none" width="1"></noscript>



</head>
<body>

<script type="application/ld+json">  
{  
  "@context": "http://schema.org",  
  "@type": "NewsMediaOrganization",  
  "name": "Namasthe Telangana",  
  "alternateName": "NT news",  
  "url": "https://www.ntnews.com/",  
  "logo": "https://www.ntnews.com/images/logo.png",  
"address": {  
"@type": "PostalAddress",  
"streetAddress": "TELANGANA PUBLICATIONS PVT. LTD, # 8-2-603/1/7,8&9",  
"addressLocality": "Hyderabad",  
"addressRegion": "Telangana",  
"postalCode": "500034",  
"Telephone": "+91 23291152"  
}  
}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"Organization","address":{"@type":"PostalAddress","streetAddress":"TELANGANA PUBLICATIONS PVT. LTD, # 8-2-603/1/7,8&9","addressLocality":"Hyderabad","addressRegion":"India","postalCode":"500034","Telephone":"040-91 23291152"},"name":"Namasthe Telangana","url":"https://www.ntnews.com/","logo":"https://www.ntnews.com/images/logo.png","sameAs":["https://www.facebook.com/ntdailyonline/","https://twitter.com/ntdailyonline","https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ"]}</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Telangana","url":"https://www.ntnews.com/telangana"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"National","url":"https://www.ntnews.com/national"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"International","url":"https://www.ntnews.com/international"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Business","url":"https://www.ntnews.com/business"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https://www.ntnews.com/sports"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https://www.ntnews.com/crime"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Editorial","url":"https://www.ntnews.com/editorial"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"hyderabad","url":"https://www.ntnews.com/hyderabad"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"zindagi","url":"https://www.ntnews.com/zindagi"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"arogyam","url":"https://www.ntnews.com/arogyam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"andam","url":"https://www.ntnews.com/andam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"aharam","url":"https://www.ntnews.com/aharam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"agriculture","url":"https://www.ntnews.com/agriculture"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"adyatmikam","url":"https://www.ntnews.com/adyatmikam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"paryatakam","url":"https://www.ntnews.com/paryatakam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"science-technology","url":"https://www.ntnews.com/science-technology"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Cinema","url":"https://www.ntnews.com/cinema"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"sunday","url":"https://www.ntnews.com/sunday"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https://www.ntnews.com/latestnews"}
</script>

<script type="application/ld+json">
{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https://www.ntnews.com/photo-gallery"}
</script>

<div class="main_parent_div">
<div class='container'>
<div class='header'>
<div class='row'>
<div class='col-sm-12 pd-0-bg-blue'>
<div class="d-block d-sm-block d-md-block d-lg-none">
<ul class="inline xs-top-menu">
<li class="nav-item"><a class="nav-link" href="https://www.ntnews.com/"><i class="fas fa-home"></i></a></li>
<li class="nav-item text-center"><a class="nav-link" href="https://epaper.ntnews.com" target="_blank">E-PAPER</a></li>
<li class="nav-item"><a class="nav-link" href="https://play.google.com/store/apps/details?id=com.ibee.namasthetelangana&hl=en" target="_blank"><i class="fab fa-android"></i></a></li>
<li class="nav-item"><a class="nav-link" href="https://itunes.apple.com/in/app/namasthe-telangana/id633974797?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li class="nav-item "><a class="nav-link" href="https://www.facebook.com/ntdailyonline" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li class="nav-item "><a class="nav-link" href="https://twitter.com/ntdailyonline" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li class="nav-item "><a class="nav-link" href="https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li class="nav-item text-center"><a class="nav-link clr-yellow" href="https://telanganatoday.com/" target="_blank">English</a></li>
</ul>
</div>
<nav class="navbar navbar-expand-lg top-nav navbar-dark d-none d-sm-none d-md-none d-lg-block">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="https://www.ntnews.com/">HOME <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://epaper.ntnews.com" target="_blank">E-PAPER</a>
</li>
<li class="nav-item">
<a class="nav-link" href="#">SUBSCRIPTION</a>
</li>
</ul>
<ul class="navbar-nav ml-auto">
<li class="nav-item ">
<a class="nav-link" href="javascript:void(0)">DOWNLOAD</a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://play.google.com/store/apps/details?id=com.ibee.namasthetelangana&hl=en" target="_blank"><i class="fab fa-android"></i></a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://itunes.apple.com/in/app/namasthe-telangana/id633974797?mt=8" target="_blank"><i class="fab fa-apple"></i></a>
</li>
</ul>
<ul class="navbar-nav ml-auto">
<li class="nav-item ">
<a class="nav-link" href="javascript:void(0)">FOLLOW US</a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://www.facebook.com/ntdailyonline" target="_blank"><i class="fab fa-facebook-f"></i></a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://twitter.com/ntdailyonline" target="_blank"><i class="fab fa-twitter"></i></a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ" target="_blank"><i class="fab fa-youtube"></i></a>
</li>
</ul>
<ul class="navbar-nav ml-auto">
<li class="nav-item active">
<a class="nav-link" href="javascript:void(0)">VISIT</a>
</li>
<li class="nav-item ">
<a class="nav-link logo" href="https://telanganatoday.com/" target="_blank">TELANGANA TODAY</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<div class='top-sec-1'>
<div class='row'>
<div class='col-sm-4'>
<div class='main-logo text-left'>
<a href="https://www.ntnews.com/"><img src='https://www.ntnews.com/images/logo.png'></a>
</div>
<div class="datenday">
<span class="tday">శుక్రవారం</span>
<span class="tdate">03 ఏప్రిల్ 2020 </span>
</div>
</div>
<div class='col-sm-8 desktop'>
<div class="text-right">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1359197442"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>

</div>
</div>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12 pd-0'>
<nav class='side-bar-menu navbar navbar-expand-lg'>
<div class="containers">
<div class="collapse navbar-collapse" id="navbarNav">
<ul class="navbar-nav b-nav">
<li class="nav-item active">
<a class="nav-link" href="https://www.ntnews.com/"><i class="fas fa-home"></i></a>
</li>
<li class="nav-item dropdown fnt-ml">
<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">వార్తలు</a>
<div class="dropdown-menu">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/national">జాతీయం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/international">ప్రపంచం</a></li>

<li><a class="dropdown-item" href="https://www.ntnews.com/business">బిజినెస్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/sports">స్పోర్ట్స్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/crime">క్రైమ్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/horoscope">దినఫలాలు</a></li>

</ul>
</div>
</li>
<li class="nav-item fnt-ml">
<a class="nav-link" href="https://www.ntnews.com/telangana">తెలంగాణ</a>
</li>
<li class="nav-item dropdown fnt-ml">
<a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">నగరాలు</a>
<div class="dropdown-menu">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/warangal-city">వరంగల్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/karimnagar">కరీంనగర్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/khammam">ఖమ్మం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nizamabad">నిజామాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/ramagundam">రామగుండం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/siddipet">సిద్దిపేట</a></li>
</ul>
</div>
</li>
<li class="nav-item dropdown fnt-ml">
<a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">జిల్లాలు</a>
<div class="dropdown-menu megamenu">
<div class="row">
<div class="col-sm-4">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/adilabad">ఆదిలాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/badradri-kothagudem">భద్రాద్రి -కొత్తగూడెం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/hyderabad-city">హైదరాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/jagityal">జగిత్యాల</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/jangaon">జనగాం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/jayashankar">జయశంకర్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/gadwal">జోగులాంబ(గద్వాల్)</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/kamareddy">కామారెడ్డి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/karimnagar">కరీంనగర్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/khammam">ఖమ్మం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/komarambheem">కొమరంభీం</a></li>
</ul>
</div>
<div class="col-sm-4">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/mahabubabad">మహబూబబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/mancherial">మంచిర్యాల</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/medak">మెదక్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/medchal">మేడ్చల్-మల్కాజ్గిరి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/mahabubnagar">మహబూబ్ నగర్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nagarkurnool">నాగర్ కర్నూల్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nalgonda">నల్గొండ</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nirmal">నిర్మల్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nizamabad">నిజామాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/peddapalli">పెద్దపల్లి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/rajanna-siricilla">రాజన్న సిరిసిల్ల</a></li>
</ul>
</div>
<div class="col-sm-4">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/rangareddy">రంగారెడ్డి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/sangareddy">సంగారెడ్డి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/siddipet">సిద్దిపేట</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/suryapet">సూర్యాపేట</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/vikarabad">వికారాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/wanaparthy">వనపర్తి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/warangal-rural">వరంగల్ రూరల్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/warangal-city">వరంగల్ సిటీ</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/yadadri">యాదాద్రి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/mulugu">ములుగు</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/narayanpet">నారాయణపేట</a></li>
</ul>
</div>
</div>
</div>
</li>
<li class="nav-item fnt-ml borderline">
<a class="nav-link" href="https://www.ntnews.com/editorial">అభిప్రాయం</a>
</li>






<li class="nav-item bold-a">
<a href="https://www.ntnews.com/hyderabad" class="nav-link">హైదరాబాద్</a>
</li>
<li class="nav-item bold-a dropdown">
<a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">జీవనశైలి</a>
<div class="dropdown-menu">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/zindagi">జిందగీ</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/health">ఆరోగ్యం</a></li>

<li><a class="dropdown-item" href="https://www.ntnews.com/beauty-tips">అందం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/food">ఆహారం</a></li>

<li><a class="dropdown-item" href="https://www.ntnews.com/agriculture">వ్యవసాయం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/devotional">ఆధ్యాత్మికం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/tourism">పర్యాటకం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/science-technology">సైన్స్-టెక్నాలజీ</a>
</ul>
</div>
</li>
<li class="nav-item bold-a">
<a class="nav-link" href="https://www.ntnews.com/cinema">సినిమా</a>
</li>
<li class="nav-item bold-a dropdown">
<a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">గ్యాలరీ </a>
<div class="dropdown-menu">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/photo-gallery">ఫోటోలు</a></li>
<li><a class="dropdown-item" href="#">విడియోలు</a></li>
</ul>
</div>
</li>
<li class="nav-item bold-a">
<a class="nav-link" href="https://www.ntnews.com/sunday">ఆదివారం</a>
</li>
<li class="nav-item bold-a">
<a class="nav-link" href="https://epaper.ntnews.com" target="_blank">ఈ-పేపర్</a>
</li>
<li class="nav-item bold-a">
<a class="nav-link" href="https://www.ntnews.com/coronavirus" target="_blank">కరోనా న్యూస్</a>
</li>
</ul>
<ul class="navbar-nav ml-auto">
<li class="nav-item">
<a class="nav-link search-icon" href="#"><i class="fas fa-search light"></i></a>
</li>
<li class="nav-item" style='visibility:hidden;z-index:-1'>
<a class="nav-link" href="#"><i class="fas fa-bars light"></i></a>
</li>
</ul>
</div>
<div class="overlay_menu">
<a href="javascript:void(0)"><i class="fa fa-bars" aria-hidden="true"></i></a>
</div>
</div>
</nav>
</div>
</div>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div class='body'>
<div class='page-main'>
<div class='row'>
<div class='col-sm-12'>
<div class='container-cus'>

<div class='row'>
<div class='col-sm-12 col-md-12 col-lg-8'>
<div class='left-body'>
<span class='publish'> <a href="https://www.ntnews.com/international">International</a></li>
- Apr 04, 2020 , 02:19:18</span>
<h1 class='inner-heading'> అమెరికా.. అష్టకష్టాలు</h1>
<div class='row'>
<div class='col-sm-4'>
</div>
<div class='col-sm-8'>
<div class="inner_page_share_buttons">



<div class="sharethis-inline-share-buttons"></div>
</div>
</div>
</div>
<div class='inner-news'>
<img src='https://www.ntnews.com/international-images/US_11.jpg' alt="అమెరికా.. అష్టకష్టాలు" title="అమెరికా.. అష్టకష్టాలు">

<div class="inner_news_div">
<div class='add inner_page_adds'>
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="7207095851"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>

<p class='slider-text'> <p><span style="background-color: rgb(239, 239, 239);">-అగ్రరాజ్యాన్ని కమ్మేసిన కరోనా<br></span></p><p><span style="background-color: rgb(239, 239, 239);">-6,500 మందికిపైగా మృత్యువాత</span></p><p><span style="background-color: rgb(239, 239, 239);">-2.5 లక్షలకుపైగా బాధితులు</span></p><p><span style="background-color: rgb(239, 239, 239);">-85% మంది ఇండ్లకే పరిమితం</span></p><p><span style="background-color: rgb(239, 239, 239);">-తీవ్రస్థాయికి చేరుకున్న నిరుద్యోగం</span></p><p><span style="background-color: rgb(239, 239, 239);">-రెండువారాల్లో కోటి ఉద్యోగాలు ఉఫ్‌</span></p><p>కరోనా కోరల్లో చిక్కి అగ్రరాజ్యం అతలాకుతలమవుతున్నది. ఇప్పటివరకు అమెరికాలో 2.50 లక్షలకుపైగా కరోనా కేసులు నమోదుకాగా, 6,500 మందికిపైగా మృత్యువాతపడ్డారు. గత 24 గంటల్లోనే 1,100 మంది ప్రాణాలు కోల్పోవడం అక్కడి పరిస్థితికి అద్దం పడుతున్నది. వచ్చే రెండువారాలు పరిస్థితులు మరింత విషమించనున్నాయన్న వార్తల నేపథ్యంలో ప్రజల్లో తీవ్ర భయాందోళనలు నెలకొన్నాయి. దేశంలో దాదాపు 85 శాతం మంది ప్రజలు ఇండ్లకే పరిమితమయ్యారు. కరోనాతో అమెరికాలో దాదాపు లక్ష నుంచి రెండున్నర లక్షమంది బలికానున్నారని అధికార వర్గాలు అంచనా వేస్తున్నాయి. ఉన్నవాటికి తోడు రోజూ వందల సంఖ్యలో కొత్త కేసులు నమోదవుతుండడంతో వైద్య సిబ్బంది సతమతమవుతున్నారు. మృతదేహాలను భద్రపరిచేందుకుం లక్ష సంచులు కావాలని అమెరికా విపత్తు ప్రతిస్పందన సంస్థ ‘ఫెమా’ అక్కడి సైన్యాన్ని కోరడం గమనార్హం. మరోవైపు, నిరుద్యోగం కూడా తారాస్థాయికి చేరుకున్నది. రెండువారాల్లో దాదాపు కోటిమంది అమెరికన్లు నిరుద్యోగులుగా మారారు. ఆంక్షల నేపథ్యంలో రెస్టారెంట్లు, హోటళ్లు మూసివేయడంతో ప్రజలు తీవ్ర అవస్థలు పడుతున్నారు. కొన్నింటిని తెరిచినా, ‘టేక్‌ అవే’కు మాత్రమే అనుమతిస్తుండటంతో వాటి ముందు భారీ క్యూలు దర్శనమిస్తున్నాయి.&nbsp;</p><p>న్యూయార్క్‌: అగ్రరాజ్యాన్ని కరోనా కమ్మేసింది. ప్రపంచవ్యాప్తంగా మొత్తం కరోనా బాధితుల్లో పావువంతు అమెరికా ప్రజలేనని గణాంకాలు వెల్లడిస్తున్నాయి. పరిస్థితులు మరింత క్షీణిస్తాయన్న అంచనాలు అక్కడి ప్రజలను కలవరపెడుతున్నాయి. కరోనా ఆంక్షల నేపథ్యంలో రెస్టారెంట్లు, హోటళ్లు, దుకాణాలు మూసివేయడంతో ప్రజలు తీవ్ర ఇబ్బందులు ఎదుర్కొంటున్నారు. కొన్ని హోటళ్లు తెరిచినా, డెలివరీకి మాత్రమే అనుమతిస్తున్నారు. దీంతో వాటి ముందు భారీ ‘క్యూ’లు దర్శనమిస్తున్నాయి. మరోవైపు, నిత్యావసర సరుకులకు కొరత ఏర్పడింది. చైనా ఉత్పత్తులపైనే అమెరికా ఎక్కువగా ఆధారపడుతున్నది. ఆంక్షల నేపథ్యంలో సరుకు రవాణా నిలిచిపోవడంతో తీవ్రత మరింత పెరిగింది. ఇక లాక్‌డౌన్‌ ప్రకటిస్తే ప్రజలు తుపాకులు చేతబట్టి దుకాణాలపై పడుతారనే ఆందోళన వ్యక్తమవుతున్నది. కాగా, అధ్యక్షుడు డొనాల్డ్‌ ట్రంప్‌కు రెండోసారి నిర్వహించిన కరోనా పరీక్షల్లోనూ&nbsp; నెగెటివ్‌ ఫలితం వచ్చిందని ఆయన వ్యక్తిగత వైద్యుడు తెలిపారు.<br></p><h2>పెరుగుతున్న నిరుద్యోగం</h2><p>కరోనా కారణంగా అమెరికాలో నిరుద్యోగం భారీగా పెరుగుతున్నది. రెండువారాల్లోనే దాదాపు కోటిమంది నిరుద్యోగులుగా మారారు. గత వారం సుమారు 66.5 లక్షల మంది నిరుద్యోగ భృతి కోసం దరఖాస్తు చేసుకున్నారు.&nbsp; ప్రవాస భారతీయుల ఉద్యోగాలు కూడా ప్రమాదంలో పడ్డాయి.&nbsp;</p><h2>వైద్య సంక్షోభం..</h2><p>రోజూ వందల సంఖ్యలో కొత్త కేసులు వెలుగుచూస్తుండటంతో వైద్య సిబ్బంది సతమతమవుతున్నారు. మాస్క్‌లు, వెంటిలేటర్లు ఇతర వైద్య సామగ్రికి&nbsp; తీవ్ర కొరత నెలకొన్నది. తమ వద్ద ఆరురోజులకు సరిపడా వెంటిలేటర్లు మాత్రమే ఉన్నాయని న్యూయార్క్‌ మేయర్‌ ఆండ్రూ క్యూమో ఆందోళన వ్యక్తం చేశారు. తక్షణమే తగినన్ని వెంటిలేటర్లు అందుబాటులోకి రాకపోతే మరణాలు భారీగా పెరుగుతాయని వ్యాఖ్యానించారు. మరోవైపు, వచ్చే రెండు రోజుల్లో మాస్క్‌లు ధరించడాన్ని తప్పనిసరి చేస్తూ ప్రభుత్వం ఆదేశాలు జారీచేసే అవకాశం ఉన్నదని తెలుస్తున్నది. న్యూయార్క్‌లో ఇప్పటికే పరిస్థితి దయనీయంగా ఉన్నది. టెక్సాస్‌లోనూ ఈ నెల మధ్యనాటికి పరిస్థితులు తీవ్రస్థాయికి చేరుకుంటాయనే అంచనాలు వ్యక్తమవుతున్నాయి. శీతాకాలం మొదలైతే వైరస్‌ వ్యాప్తి మరింత తీవ్రంగా ఉంటుందనే ఆందోళన వ్యక్తమవుతున్నది.</p><h2>వారే కొంపముంచారా?</h2><p>సాంకేతికత, సదుపాయాలపరంగా అగ్రపథాన ఉన్న అమెరికా, ఇటలీలో పరిస్థితులు ఇంతలా దిగజారడానికి.. ఆ దేశాల్లో నివసిస్తున్న చైనీయులు నూతన ఏడాది వేడుకలకు స్వదేశానికి వెళ్లిరావడమే కారణమని ఎన్నారైలు భావిస్తున్నారు. వారి ద్వారా స్థానికులకు వైరస్‌ వ్యాపించిందని అంచనావేస్తున్నారు.&nbsp;</p><h2>నైతిక మద్దతులే కారణం కావడం బాధాకరం</h2><p>చైనాలో వెలుగులోకి వచ్చిన కరోనా వైరస్‌పై అవగాహన తెచ్చుకునేలోగానే.. అమెరికా, ఇటలీల్లో అది మరణమృదంగం మోగించింది. తొలుత చైనాలో పరిస్థితిపై ప్రపంచానికి తెలియకపోవడంతో.. అమెరికా, ఇటలీ నుంచి నూతన సంవత్సర వేడుకులకు స్వదేశానికి వెళ్లిన చైనీయులకు వైరస్‌ సోకింది. అక్కడ ఉత్సవాలు ముగించుకుని వచ్చిన చైనీయులతో స్థానిక ప్రజలకు సోకడం మొదలైంది. అలాగే మానవతా దృక్పథంలో నైతిక మద్దతుగా చేపట్టిన హగ్‌ ఎ చైనీస్‌ విధానం ఇటలీని తీవ్ర ప్రమాదంలోకి నెట్టింది. ఉత్సవాలు చేసుకోవడం.. నైతికంగా బాసటగా నిలువడమే న్యూయార్క్‌, న్యూజెర్సీలతోపాటు ఇటలీలో కరోనా పెరుగడానికి కారణం కావడం బాధాకరం. <span style="white-space:pre"> </span></p><p><b>- మహేశ్‌ బిగాల, టీఆర్‌ఎస్‌ ఎన్నారై కోఆర్డినేటర్‌</b></p><ul><li>పరిస్థితి ఆందోళనకరంగా ఉన్నది. ప్రాణాలు అరచేతిలో పెట్టుకుని బతుకుతున్నాం. అమెరికాలో ఇంతవరకెన్నడూ ఇలాంటి విపత్తు చూడలేదు. ఈ పరిస్థితి భారత్‌లో ఉంటే అల్లకల్లోలమే.. అగ్రరాజ్యంలో కరోనా కల్లోలంపై కాలిఫోర్నియాలో ఉంటున్న ఒక తెలుగు వ్యక్తి చేసిన వ్యాఖ్యలివి.&nbsp;<br></li><li>‘రోజురోజుకూ పరిస్థితులు దిగజారుతున్నాయి. తలుపు తెరవాలంటేనే భయమేస్తున్నది. చేతుల్లో డబ్బులు ఉన్నా బయటకు వెళ్లి కొనలేని పరిస్థితి. షాపుల వద్ద క్యూలు తిరుమల క్యూలను తలపిస్తున్నాయి’ అని మరొకరు వ్యాఖ్యానించారు.&nbsp;</li><li>ఫిలడెల్ఫియాకు చెందిన ఇంకొకరు మాట్లాడుతూ.. ఆరువారాలుగా ఇంట్లోనే ఉంటున్నట్లు చెప్పారు.&nbsp;</li></ul></p>
</div>
</div>
<div class="inner_page_adds">

<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="8359082342"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>

</div>
<div class='related-news'>
<div class='tags'>
<ul>
<li><a class='active' href='JavaScript:Void(0);'>TAG</a></li>
<li><a href='https://www.ntnews.com/tags/United-States'>United States</a></li>
<li><a href='https://www.ntnews.com/tags/Caronavirus'>Caronavirus</a></li>
<li><a href='https://www.ntnews.com/tags/New-York'>New York</a></li>
<li><a href='https://www.ntnews.com/tags/Italy'>Italy</a></li>
</ul>
</div>

<span class="ar">RELATED NEWS</span>
<div class='row bottom-related-news'>
<div class='col-sm-4'>
<div class='related-card'>
<div class="related_news_img">
<a href='https://www.ntnews.com/international/come-on-lets-fight-on-caronavirus-21907'>
<img src='https://www.ntnews.com/international-images/thumbnail/WHO_thumb.jpg' title="మహమ్మారిపై పోరాడుదాం రండి!" alt="మహమ్మారిపై పోరాడుదాం రండి!">
</a>
</div>
<a href='https://www.ntnews.com/international/come-on-lets-fight-on-caronavirus-21907'>మహమ్మారిపై పోరాడుదాం రండి!</a>
</div>
</div>
<div class='col-sm-4'>
<div class='related-card'>
<div class="related_news_img">
<a href='https://www.ntnews.com/international/grand-princess-cruise-ship-crew-member-dies-of-covid-19-21904'>
<img src='https://www.ntnews.com/international-images/thumbnail/Diman_Princess-Ship_thumb.jpg' title="సముద్రంలో మృత్యుఘోష" alt="సముద్రంలో మృత్యుఘోష">
</a>
</div>
<a href='https://www.ntnews.com/international/grand-princess-cruise-ship-crew-member-dies-of-covid-19-21904'>సముద్రంలో మృత్యుఘోష</a>
</div>
</div>
<div class='col-sm-4'>
<div class='related-card'>
 <div class="related_news_img">
<a href='https://www.ntnews.com/international/10-thousand-deaths-in-spain-21901'>
<img src='https://www.ntnews.com/international-images/thumbnail/Spain_1_thumb.jpg' title="స్పెయిన్‌లో 10వేల మరణాలు " alt="స్పెయిన్‌లో 10వేల మరణాలు ">
</a>
</div>
<a href='https://www.ntnews.com/international/10-thousand-deaths-in-spain-21901'>స్పెయిన్‌లో 10వేల మరణాలు </a>
</div>
</div>
<div class="more_link">
<h3><a href="https://www.ntnews.com/international">More <span><i class="fas fa-arrow-circle-right"></i></span></a></h3>
</div>
</div>
</div>
<div class='bold-separator'></div>
<div class='row'>
<div class='col-sm-6'>
<div class='prev-news art'>
<span>Previous Article</span>
<a href='https://www.ntnews.com/telangana/domestic-flights-from-15th-21910' class='article'>దేశీయ విమాన సర్వీసులు 15 నుంచి!</a>
<br>
</div>
</div>
<div class='col-sm-6'>
<div class='next-news art'>
<span>Next Article</span>
<a href='https://www.ntnews.com/business/10-thousand-jobs-in-bigbasket-21912' class='article'>బిగ్‌బాస్కెట్‌లో 10 వేల ఉద్యోగాలు</a>
</div>
</div>
</div>
</div>
</div>
<div class='col-sm-12 col-md-12 col-lg-4'>
<div class='right-body'>
<div class="youtube_sub">
<a href="https://www.ntnews.com/coronavirus" target="_blank">
<img src="https://www.ntnews.com/images/corona-news-1.jpg" class="img-responsive" width="300" />
</a>
</div>
<div class="youtube_sub">
<a href="https://t.me/NamastheTelangana" target="_blank" title="subscribe Namasthe Telangana Telegram Channel">
<img src="https://www.ntnews.com/images/TelegramNT.jpeg" border="0" title="Subscribe Namasthe Telangana Telegram Channel" alt="Namasthe Telangana Telegram Channel" width="300" height="104px">
</a>
</div>

<div class='add'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1294980543"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>

<div class="news-list">
<h3 class='header-bordered'>తాజావార్తలు</h3>
<ul>
<li><a href="https://www.ntnews.com/business/15000-crores-loss-to-smartphones-21915">స్మార్ట్‌ఫోన్లకు 15 వేల కోట్ల నష్టం </a></li>
<li><a href="https://www.ntnews.com/international/2020-04-03-21886">జాతిని ఉద్దేశించి ప్ర‌సంగించ‌నున్న‌ క్వీన్ ఎలిజబెత్ </a></li>
<li><a href="https://www.ntnews.com/international/take-action-china-fish-markets-21877">చైనీస్ చేప‌ల మార్కెట్ల‌పై చ‌ర్య‌లు తీసుకోండి: ఆస్ట్రేలియా </a></li>
<li><a href="https://www.ntnews.com/telangana/zoomcar-to-assist-essential-service-providers-with-fully-sanitised-cars-21872">తాళం చెవి లేకుండానే.. బండి నడపండి </a></li>
<li><a href="https://www.ntnews.com/telangana/case-filed-against-cyber-warrior-21871"> నేను సింగిల్‌.. ఓ హగ్గిస్తారా..! </a></li>
<li><a href="https://www.ntnews.com/telangana/case-filed-against-person-delhi-21861">ఢిల్లీ వెళ్లి వచ్చి తెలియజేయని వ్యక్తి పై కేసు నమోదు </a></li>
<li><a href="https://www.ntnews.com/sports/kedar-jadhav-makes-his-contribution-towards-relief-funds-21858">వారి సేవ ముందు మ‌న సాయం ఓ లెక్కా: కేదార్ జాద‌వ్‌ </a></li>
<li><a href="https://www.ntnews.com/national/tofel-and-gre-tests-from-home-21857">ఇంటి నుంచే టోఫెల్‌, జీఆర్‌ఈ పరీక్షలు </a></li>
<li><a href="https://www.ntnews.com/telangana/telangana-police-identified-markaz-link-21855">మర్కజ్‌ లింకును గుర్తించింది మనవాళ్లే </a></li>
<li><a href="https://www.ntnews.com/telangana/pay-your-electricity-bills-online-21852">విద్యుత్‌ బిల్లులు ఆన్‌లైన్‌లో చెల్లించండి </a></li>
</ul>
</div>

<div class='add'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="8236912976"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<br />
<div class='most-read'>
<span class='ar'>MOST READ</span>
<div class='mr-list'>
<div class="ind-news">
<a href="https://www.ntnews.com/national/this-country-is-not-an-event-management-company-21789">
<img src="https://www.ntnews.com/national-images/small/owaisiiasadudndaii_small.jpg" alt="దేశం ఈవెంట్‌ మేనేజ్‌మెంట్‌ కంపెనీ కాదు" title="దేశం ఈవెంట్‌ మేనేజ్‌మెంట్‌ కంపెనీ కాదు">
</a>
<a href="https://www.ntnews.com/national/this-country-is-not-an-event-management-company-21789">దేశం ఈవెంట్‌ మేనేజ్‌మెంట్‌ కంపెనీ కాదు</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/sports/if-i-fail-i-will-never-come-back-to-you-sachin-to-azaharuddin-21451">
<img src="https://www.ntnews.com/sports-images/small/When-Tendulkar-Opened-For-India1200_5e7dcdb5746f3_1200x900_small.jpeg" alt="ఒకే ఒక్క చాన్స్‌.. ప్లీజ్ " title="ఒకే ఒక్క చాన్స్‌.. ప్లీజ్ ">
 </a>
<a href="https://www.ntnews.com/sports/if-i-fail-i-will-never-come-back-to-you-sachin-to-azaharuddin-21451">ఒకే ఒక్క చాన్స్‌.. ప్లీజ్ </a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/national/countrywide-infections-surge-past-2-500-21611">
<img src="https://www.ntnews.com/national-images/small/India_Virus_1_small.jpg" alt="భారత్‌@2500" title="భారత్‌@2500">
</a>
<a href="https://www.ntnews.com/national/countrywide-infections-surge-past-2-500-21611">భారత్‌@2500</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/international/wrong-to-blame-minorities-for-corona-says-america-21738">
<img src="https://www.ntnews.com/international-images/small/sam-brownback_small.jpg" alt="కరోనా: మైనారిటీలను నిందించడం తగదన్న అమెరికా" title="కరోనా: మైనారిటీలను నిందించడం తగదన్న అమెరికా">
</a>
<a href="https://www.ntnews.com/international/wrong-to-blame-minorities-for-corona-says-america-21738">కరోనా: మైనారిటీలను నిందించడం తగదన్న అమెరికా</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/cinema/corona-crisis-charity-mana-kosam-immediate-aid-21856">
<img src="https://www.ntnews.com/cinema-images/small/N_Shanker_1_small.jpg" alt="సీసీసీ తక్షణ సాయం" title="సీసీసీ తక్షణ సాయం">
</a>
<a href="https://www.ntnews.com/cinema/corona-crisis-charity-mana-kosam-immediate-aid-21856">సీసీసీ తక్షణ సాయం</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/national/auto-taxi-drivers-to-get-rs-5-000-kejriwal-21494">
<img src="https://www.ntnews.com/national-images/small/delhiauto_small.jpg" alt="ఆటోడ్రైవ‌ర్ల ఖాతాల్లోకి 5వేలు.." title="ఆటోడ్రైవ‌ర్ల ఖాతాల్లోకి 5వేలు..">
</a>
<a href="https://www.ntnews.com/national/auto-taxi-drivers-to-get-rs-5-000-kejriwal-21494">ఆటోడ్రైవ‌ర్ల ఖాతాల్లోకి 5వేలు..</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/national/india-blacklist-960-foreigners-who-attended-nizamuddin-event-on-tourist-visas-21518">
<img src="https://www.ntnews.com/national-images/small/nizamuddin20202_small.jpg" alt="తబ్లీగీ జమాత్‌కు హాజరైన విదేశీయుల వీసాలు రద్దు" title="తబ్లీగీ జమాత్‌కు హాజరైన విదేశీయుల వీసాలు రద్దు">
</a>
<a href="https://www.ntnews.com/national/india-blacklist-960-foreigners-who-attended-nizamuddin-event-on-tourist-visas-21518">తబ్లీగీ జమాత్‌కు హాజరైన విదేశీయుల వీసాలు రద్దు</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/cinema/rechipodam-brother-movie-first-look-21854">
<img src="https://www.ntnews.com/cinema-images/small/Ravi_Kiran_1_small.jpg" alt="రెచ్చిపోదాం బ్రదర్‌" title="రెచ్చిపోదాం బ్రదర్‌">
</a>
<a href="https://www.ntnews.com/cinema/rechipodam-brother-movie-first-look-21854">రెచ్చిపోదాం బ్రదర్‌</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/cinema/anupama-parameswaran-in-helen-movie-remake-21860">
<img src="https://www.ntnews.com/cinema-images/small/Anupama_small.jpg" alt="‘హెలెన్‌' రీమేక్‌లో?" title="‘హెలెన్‌' రీమేక్‌లో?">
</a>
<a href="https://www.ntnews.com/cinema/anupama-parameswaran-in-helen-movie-remake-21860">‘హెలెన్‌' రీమేక్‌లో?</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/editorial/2020-04-02-21590">
<img src="https://www.ntnews.com/editorial-images/small/1LatestNt_small.jpg" alt="బతుకు పుట్టి ముంచుకోకు" title="బతుకు పుట్టి ముంచుకోకు">
</a>
<a href="https://www.ntnews.com/editorial/2020-04-02-21590">బతుకు పుట్టి ముంచుకోకు</a>
</div>
</div>
</div>
<div class='most-read'>
<span class='ar'>TRENDING</span>
<div class='tr-list'>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/national/google-surveillance-on-lockdown-21906'>లాక్‌డౌన్‌పై గూగుల్‌ నిఘా!</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/telangana/australia-begins-animal-trials-for-covid-19-vaccine-21905'>వ్యాక్సిన్‌పై ముందడుగు!</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/national/coronavirus-fast-growing-in-india-21903'>వారంలో 4 రెట్లు </a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/international/10-thousand-deaths-in-spain-21901'>స్పెయిన్‌లో 10వేల మరణాలు </a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/hyderabad/donations-to-coronavirus-relief-efforts-21873'>మీకు అండగా.. మేమున్నాం..!</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/cinema/singer-performed-live-in-a-residential-building-in-ahmedabad-21818'>అపార్టుమెంట్స్ మధ్యలో పాటల ప్రదర్శన..వీడియో</a>
</div>

<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/national/91-new-carona-cases-in-delhi-21804'>ఢిల్లీలో కొత్త‌గా 91 మందికి క‌రోనా</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/cinema/will-smith-launches-series-will-from-home-on-snapchat-21796'>‘విల్‌ ఫ్రమ్‌ హోం’ లాంఛ్‌ చేసిన హాలీవుడ్‌ స్టార్‌</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/national/54-000-residents-placed-under-home-quarantine-in-surat-after-laundry-service-owner-tests-positive-21786'>ఒకరికి కరోనా పాజిటివ్‌.. 54 వేల మంది హోం క్వారంటైన్‌</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/cinema/amitabh-bachchan-dedicates-film-coolie-song-21755'>క‌రోనాతో ఫైట్ చేస్తున్న డాక్ట‌ర్స్‌కి కూలీ సాంగ్ అంకితం చేసిన బిగ్ బీ</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>



<link rel="stylesheet" href="https://www.ntnews.com/css/new.css?v=0.69">
<link rel="stylesheet" href="https://www.ntnews.com/css/stylesheet.css">
<link rel="stylesheet" href="https://www.ntnews.com/css/responsive.css?v=0.30">


<div class="row">
<div class="col-sm-12 ft-12">
<div class='footer'>
<div class="row">
<div class="col-sm-7">
<div class="footer-logo-div">
<img src="https://www.ntnews.com/images/logo-white.png" class="img-responsive" alt="">
<p class="advertise_link">To advertise on ntnews website contact <a href="/cdn-cgi/l/email-protection#dfacbeb3baac9fb1abb1baa8acf1bcb0b2"><span class="__cf_email__" data-cfemail="7d0e1c11180e3d130913180a0e531e1210">[email&#160;protected]</span></a></p>
</div>
<p class="copyright">THE CONTENTS OF THIS SITE ARE © 2020 TELANGANA PUBLICATIONS PVT. LTD</p>
</div>
<div class="col-sm-5">
<div class="ft-right">
<div class="row">
<div class="col-sm-6">
<div class="sicalicons">
<h4>Resources</h4>
<a href="https://itunes.apple.com/in/app/namasthe-telangana/id633974797?mt=8" target="_blank"><img src="https://www.ntnews.com/images/apple-app-store.png" class="img-responsive" alt=""></a>
<a href="https://play.google.com/store/apps/details?id=com.ibee.namasthetelangana&hl=en" target="_blank"><img src="https://www.ntnews.com/images/google-play-app-store.png" class="img-responsive" alt=""></a>
<ul class="inline">
<li><a href='https://www.facebook.com/ntdailyonline' target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href='https://twitter.com/ntdailyonline' target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href='https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ' target="_blank"><i class="fab fa-youtube"></i></a></li>
</ul>
</div>
</div>
<div class="col-sm-6">
<div class="ft-list">
<ul>
<li><a href='#'>ARCHIVES</a></li>
<li><a href='#'>TARIFF</a></li>
<li><a href='#'>SUBSCRIPTION</a></li>
<li><a href='#'>FEEDBACK</a></li>
<li><a href='#'>CONTACT</a></li>
<li><a href='#'>SITE MAP</a></li>
<li><a href='#'>ABOUT US</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="devlope">
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5e723c6e83db6a0012fe8668&product=inline-share-buttons" async="async"></script>
<script>
     
        // overlay sitemap
        $(document).ready(function(){
            $(".overlay_menu a").click(function(){
                //alert('ok');
                $("#sitemap_div").toggleClass('display-block');
               //$(this).toggleClass('btn-open').toggleClass('btn-close');
            });
            $(".closebtnbtn a").click(function(){
             // alert();
              $("#sitemap_div").removeClass('display-block');
          });
        });
        
        
  </script>

<div class="overlay" id="sitemap_div">
<div class="closebtnbtn">
<a href="javascript:void(0)" class="closebtn"><i class="fa fa-times" aria-hidden="true"></i></a>
</div>
<center><img class="img-responsive" src="https://www.ntnews.com/images/logo-white.png" alt="logo" style="margin-top: 22px" /></center>
<div class="wrap">
<ul class="wrap-nav">
<li><a href="javascript:void(0)">వార్తలు</a>
<ul>
<li><a href="https://www.ntnews.com/national"><i class="fa fa-angle-double-right" aria-hidden="true"></i>జాతీయం</a></li>
<li><a href="https://www.ntnews.com/international"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ప్రపంచం</a></li>
<li><a href="https://www.ntnews.com/business"><i class="fa fa-angle-double-right" aria-hidden="true"></i>బిజినెస్</a></li>
<li><a href="https://www.ntnews.com/sports"><i class="fa fa-angle-double-right" aria-hidden="true"></i>స్పోర్ట్స్</a></li>
<li><a href="https://www.ntnews.com/crime"><i class="fa fa-angle-double-right" aria-hidden="true"></i>క్రైమ్‌</a></li>
<li><a href="https://www.ntnews.com/horoscope"><i class="fa fa-angle-double-right" aria-hidden="true"></i>దినఫలాలు</a></li>

</ul>
</li>
<li><a href="javascript:void(0)">నగరాలు</a>
<ul>
<li><a href="https://www.ntnews.com/warangal-city"><i class="fa fa-angle-double-right" aria-hidden="true"></i>వరంగల్</a></li>
<li><a href="https://www.ntnews.com/karimnagar"><i class="fa fa-angle-double-right" aria-hidden="true"></i>కరీంనగర్</a></li>
<li><a href="https://www.ntnews.com/khammam"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఖమ్మం</a></li>
<li><a href="https://www.ntnews.com/nizamabad"><i class="fa fa-angle-double-right" aria-hidden="true"></i>నిజామాబాద్</a></li>
<li><a href="https://www.ntnews.com/ramagundam"><i class="fa fa-angle-double-right" aria-hidden="true"></i>రామగుండం</a></li>
<li><a href="https://www.ntnews.com/siddipet"><i class="fa fa-angle-double-right" aria-hidden="true"></i>సిద్దిపేట</a></li>
</ul>
</li>
<li><a href="javascript:void(0)">జీవనశైలి</a>
<ul>
<li><a href="https://www.ntnews.com/zindagi"><i class="fa fa-angle-double-right" aria-hidden="true"></i>జిందగీ</a></li>
 <li><a href="https://www.ntnews.com/health"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఆరోగ్యం</a></li>

<li><a href="https://www.ntnews.com/beauty-tips"><i class="fa fa-angle-double-right" aria-hidden="true"></i>అందం</a></li>
<li><a href="https://www.ntnews.com/aharam"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఆహారం</a></li>

<li><a href="https://www.ntnews.com/agriculture"><i class="fa fa-angle-double-right" aria-hidden="true"></i>వ్యవసాయం</a></li>
<li><a href="https://www.ntnews.com/devotional"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఆధ్యాత్మికం</a></li>
<li><a href="https://www.ntnews.com/paryatakam"><i class="fa fa-angle-double-right" aria-hidden="true"></i>పర్యాటకం</a></li>
<li><a href="https://www.ntnews.com/science-technology"><i class="fa fa-angle-double-right" aria-hidden="true"></i>సైన్స్-టెక్నాలజీ</a></li>
</ul>
</li>
<li><a href="https://www.ntnews.com/sunday">ఆదివారం</a>
<ul>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>చరిత్ర</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>కథలు</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>పర్యాటకం</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>వింతలు-విశేషాలు</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>క్రైమ్ కథలు</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>పిల్లల పేజి</a></li>
</ul>
</li>
<li>
<a href="javascript:void(0)">గ్యాలరీ </a>
<ul>
<li><a href="https://www.ntnews.com/photo-gallery"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఫోటోలు</a></li>

<li class="main_link_li"><a href="https://www.ntnews.com/telangana">తెలంగాణ</a></li>
<li class="main_link_li"><a href="https://www.ntnews.com/hyderabad">హైదరాబాద్</a></li>
<li class="main_link_li"><a href="https://www.ntnews.com/editorial">అభిప్రాయం</a></li>
<li class="main_link_li"><a href="https://www.ntnews.com/cinema">సినిమా</a></li>
<li class="main_link_li"><a href="https://epaper.ntnews.com" target="_blank">ఈ-పేపర్</a></li>
<li class="main_link_li"><a href="https://www.ntnews.com/coronavirus" target="_blank">కరోనా న్యూస్</a></li>
</ul>
</li>
</ul>
<div class="social">
<a href="https://www.facebook.com/ntdailyonline" target="_blank">
<div class="social-icon">
<i class="fab fa-facebook-f"></i>
</div>
</a>
<a href='https://twitter.com/ntdailyonline' target="_blank">
<div class="social-icon">
<i class="fab fa-twitter"></i>
</div>
</a>
<a href='https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ' target="_blank">
<div class="social-icon">
<i class="fab fa-youtube"></i>
</div>
</a>
<p>
THE CONTENTS OF THIS SITE ARE © 2020 TELANGANA PUBLICATIONS PVT. LTD
</p>
</div>
</div>
</div>


<div class="left_and_right_adds">
<div class="left_side_add">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="9721362952"></ins>
<script>
             (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</div>
<div class="right_side_add">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="2034444621"></ins>
<script>
             (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</div>
</div>

</div>
<script>
    function hideNav(id){
        var checkbox = id;
        if($(checkbox).hasClass('opened')){
            $(checkbox).removeClass('opened');
            $('.b-nav').removeClass('hide-this');
            $('.search-icon').removeClass('hide-this');
        }else{
            $(checkbox).addClass('opened');
             $('.b-nav').addClass('hide-this');
             $('.search-icon').addClass('hide-this');
        }
    }
</script>


<div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/ntnews/vdo.ai.js');</script>

<script defer="defer" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/ntnews/script.js">
	</script>
</body>
</html>