<!DOCTYPE html>
<html lang="te">
<head>
<meta content="text/html; charset=utf-8" http-equiv="Content-Type" />
<meta content="width=device-width, initial-scale=1.0" name="viewport" />
<meta content="notranslate" name="google" />
<link href="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/css/bootstrap.min.css" rel="stylesheet" />
<link href="https://use.fontawesome.com/releases/v5.7.1/css/all.css" rel="stylesheet" />
<script src="https://code.jquery.com/jquery-3.4.1.slim.min.js">
	</script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.4.1/js/bootstrap.min.js">
	</script>
<meta content="IE=edge" http-equiv="X-UA-Compatible" />
<meta content="index,archive,follow" name="robots" />
<meta content="notranslate" name="google" />

<title>క‌ష్ట‌స‌మ‌యంలో క‌స్ట‌మ‌ర్ల‌కు బ్యాంకుల గుడ్‌న్యూస్‌</title>
<link href="https://www.ntnews.com/business/2020-03-26-19474/amp" rel="amphtml">
<meta content="క‌ష్ట‌స‌మ‌యంలో క‌స్ట‌మ‌ర్ల‌కు బ్యాంకుల గుడ్‌న్యూస్‌" name="title">
<meta content="క‌రోనా దెబ్బ‌కు ప్ర‌పంచ‌వ్యాప్తంగా వ్యాపారాల‌న్నీ కుదేలైపోవ‌టంతోపాటు వ్య‌క్తిగ‌తంగా కూడా కోట్ల‌మంది తీవ్ర ఇక్క‌ట్లు ఎదుర్కొంటున్నారు. మ‌న‌దేశంలో కూడా అదే ప‌రిస్థితి ఏర్ప‌డింది. కోట్ల‌మంది రోజుకూలీల..." name="description">
<meta content="loan,MSME,Banks" name="keywords">
<meta content="loan,MSME,Banks" name="news_keywords">
<link href="https://www.ntnews.com/business/2020-03-26-19474" rel="canonical">
<meta content="te" http-equiv="content-language">
<meta property="fb:pages" content="124134257671846" />
<meta property="fb:app_id" content="369158533547966" />

<meta content="ntnews" property="og:site_name">
<meta content="article" property="og:type">
<meta content="క‌ష్ట‌స‌మ‌యంలో క‌స్ట‌మ‌ర్ల‌కు బ్యాంకుల గుడ్‌న్యూస్‌" property="og:title">
<meta content="https://www.ntnews.com/business/2020-03-26-19474" property="og:url">
<meta content="క‌రోనా దెబ్బ‌కు ప్ర‌పంచ‌వ్యాప్తంగా వ్యాపారాల‌న్నీ కుదేలైపోవ‌టంతోపాటు వ్య‌క్తిగ‌తంగా కూడా కోట్ల‌మంది తీవ్ర ఇక్క‌ట్లు ఎదుర్కొంటున్నారు. మ‌న‌దేశంలో కూడా అదే ప‌రిస్థితి ఏర్ప‌డింది. కోట్ల‌మంది రోజుకూలీల..." property="og:description">
<meta content="" property="og:updated_time">
<meta content="https://www.ntnews.com/business-images/bank_of_baroda.jpg" property="og:image">
<meta content="క‌ష్ట‌స‌మ‌యంలో క‌స్ట‌మ‌ర్ల‌కు బ్యాంకుల గుడ్‌న్యూస్‌" itemprop="name">
<meta content="క‌రోనా దెబ్బ‌కు ప్ర‌పంచ‌వ్యాప్తంగా వ్యాపారాల‌న్నీ కుదేలైపోవ‌టంతోపాటు వ్య‌క్తిగ‌తంగా కూడా కోట్ల‌మంది తీవ్ర ఇక్క‌ట్లు ఎదుర్కొంటున్నారు. మ‌న‌దేశంలో కూడా అదే ప‌రిస్థితి ఏర్ప‌డింది. కోట్ల‌మంది రోజుకూలీల..." itemprop="description">
<meta content="https://www.ntnews.com/business-images/bank_of_baroda.jpg" itemprop="image">
<meta content="600" property="og:image:width">
<meta content="315" property="og:image:height">
<meta content="summary_large_image" name="twitter:card">
<meta content="@ntdailyonline" name="twitter:creator">
<meta content="https://www.ntnews.com/business/2020-03-26-19474" name="twitter:url">
<meta content="క‌ష్ట‌స‌మ‌యంలో క‌స్ట‌మ‌ర్ల‌కు బ్యాంకుల గుడ్‌న్యూస్‌" name="twitter:title">
<meta content="క‌రోనా దెబ్బ‌కు ప్ర‌పంచ‌వ్యాప్తంగా వ్యాపారాల‌న్నీ కుదేలైపోవ‌టంతోపాటు వ్య‌క్తిగ‌తంగా కూడా కోట్ల‌మంది తీవ్ర ఇక్క‌ట్లు ఎదుర్కొంటున్నారు. మ‌న‌దేశంలో కూడా అదే ప‌రిస్థితి ఏర్ప‌డింది. కోట్ల‌మంది రోజుకూలీల..." name="twitter:description">
<meta content="https://www.ntnews.com/business-images/bank_of_baroda.jpg" name="twitter:image">
<meta content="2020-03-26 14:58:23" property="article:published_time">
<meta content="" property="article:modified_time">
<script type="application/ld+json">
	{
	 "@context": "http://schema.org",
	 "@type": "NewsArticle",
	 "mainEntityOfPage": {
	   "@type": "WebPage",
	   "@id": "https://www.ntnews.com/business/2020-03-26-19474"
	 },
	 "headline": "క‌ష్ట‌స‌మ‌యంలో క‌స్ట‌మ‌ర్ల‌కు బ్యాంకుల గుడ్‌న్యూస్‌",
	 "image": {
	   "@type": "ImageObject",
	   "url": "https://www.ntnews.com/business-images/bank_of_baroda.jpg",
	   "height": 430,
	   "width": 750
	 },
	 "datePublished": "2020-03-26 14:58:23",
	 "dateModified": "",
	 "author": {
	   "@type": "Person",
	   "name": "ntnews"
	 },
	  "publisher": {
	   "@type": "Organization",
	   "name": "Namaste Telangana",
	   "logo": {
	     "@type": "ImageObject",
	     "url": "https://www.ntnews.com/images/logo.png",
	     "width": 600,
	     "height": 60
	   }
	 },
	"description": "క‌రోనా దెబ్బ‌కు ప్ర‌పంచ‌వ్యాప్తంగా వ్యాపారాల‌న్నీ కుదేలైపోవ‌టంతోపాటు వ్య‌క్తిగ‌తంగా కూడా కోట్ల‌మంది తీవ్ర ఇక్క‌ట్లు ఎదుర్కొంటున్నారు. మ‌న‌దేశంలో కూడా అదే ప‌రిస్థితి ఏర్ప‌డింది. కోట్ల‌మంది రోజుకూలీల...",
	 "keywords": "loan,MSME,Banks"
	}
	</script>
<link href="https://www.ntnews.com/assets/favicon.ico" rel="shortcut icon" type="image/png">
<link href="https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.7/dist/jquery.fancybox.min.css" rel="stylesheet">
<script src="https://cdn.jsdelivr.net/gh/fancyapps/fancybox@3.5.7/dist/jquery.fancybox.min.js">
	</script>
<link href="https://fonts.googleapis.com/css?family=Ramabhadra&display=swap" rel="stylesheet">
<link href="https://fonts.googleapis.com/css?family=Mallanna&display=swap" rel="stylesheet">
<script type="text/javascript">
	   var _gaq = _gaq || []; _gaq.push(['_setAccount', 'UA-106961922-1']); _gaq.push(['_trackPageview']); _gaq.push(['b._setAccount', 'UA-141783453-1']); _gaq.push(['b._trackPageview']);

	   (function () { var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true; ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s); })(); 
	</script>
<script type="text/javascript">
	_atrk_opts = { atrk_acct:"6Ifff1asZt008Z", domain:"ntnews.com",dynamic: true};
	(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://certify-js.alexametrics.com/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
	</script><noscript><img alt="" height="1" src="https://certify.alexametrics.com/atrk.gif?account=6Ifff1asZt008Z" style="display:none" width="1"></noscript>



</head>
<body>

<script type="application/ld+json">  
{  
  "@context": "http://schema.org",  
  "@type": "NewsMediaOrganization",  
  "name": "Namasthe Telangana",  
  "alternateName": "NT news",  
  "url": "https://www.ntnews.com/",  
  "logo": "https://www.ntnews.com/images/logo.png",  
"address": {  
"@type": "PostalAddress",  
"streetAddress": "TELANGANA PUBLICATIONS PVT. LTD, # 8-2-603/1/7,8&9",  
"addressLocality": "Hyderabad",  
"addressRegion": "Telangana",  
"postalCode": "500034",  
"Telephone": "+91 23291152"  
}  
}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"Organization","address":{"@type":"PostalAddress","streetAddress":"TELANGANA PUBLICATIONS PVT. LTD, # 8-2-603/1/7,8&9","addressLocality":"Hyderabad","addressRegion":"India","postalCode":"500034","Telephone":"040-91 23291152"},"name":"Namasthe Telangana","url":"https://www.ntnews.com/","logo":"https://www.ntnews.com/images/logo.png","sameAs":["https://www.facebook.com/ntdailyonline/","https://twitter.com/ntdailyonline","https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ"]}</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Telangana","url":"https://www.ntnews.com/telangana"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"National","url":"https://www.ntnews.com/national"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"International","url":"https://www.ntnews.com/international"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Business","url":"https://www.ntnews.com/business"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Sports","url":"https://www.ntnews.com/sports"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Crime","url":"https://www.ntnews.com/crime"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Editorial","url":"https://www.ntnews.com/editorial"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"hyderabad","url":"https://www.ntnews.com/hyderabad"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"zindagi","url":"https://www.ntnews.com/zindagi"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"arogyam","url":"https://www.ntnews.com/arogyam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"andam","url":"https://www.ntnews.com/andam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"aharam","url":"https://www.ntnews.com/aharam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"agriculture","url":"https://www.ntnews.com/agriculture"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"adyatmikam","url":"https://www.ntnews.com/adyatmikam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"paryatakam","url":"https://www.ntnews.com/paryatakam"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"science-technology","url":"https://www.ntnews.com/science-technology"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Cinema","url":"https://www.ntnews.com/cinema"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"sunday","url":"https://www.ntnews.com/sunday"}
</script>

<script type="application/ld+json">
	{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Latest News","url":"https://www.ntnews.com/latestnews"}
</script>

<script type="application/ld+json">
{"@context":"http://schema.org","@type":"SiteNavigationElement","name":"Photos","url":"https://www.ntnews.com/photo-gallery"}
</script>

<div class="main_parent_div">
<div class='container'>
<div class='header'>
<div class='row'>
<div class='col-sm-12 pd-0-bg-blue'>
<div class="d-block d-sm-block d-md-block d-lg-none">
<ul class="inline xs-top-menu">
<li class="nav-item"><a class="nav-link" href="https://www.ntnews.com/"><i class="fas fa-home"></i></a></li>
<li class="nav-item text-center"><a class="nav-link" href="https://epaper.ntnews.com" target="_blank">E-PAPER</a></li>
<li class="nav-item"><a class="nav-link" href="https://play.google.com/store/apps/details?id=com.ibee.namasthetelangana&hl=en" target="_blank"><i class="fab fa-android"></i></a></li>
<li class="nav-item"><a class="nav-link" href="https://itunes.apple.com/in/app/namasthe-telangana/id633974797?mt=8" target="_blank"><i class="fab fa-apple"></i></a></li>
<li class="nav-item "><a class="nav-link" href="https://www.facebook.com/ntdailyonline" target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li class="nav-item "><a class="nav-link" href="https://twitter.com/ntdailyonline" target="_blank"><i class="fab fa-twitter"></i></a></li>
<li class="nav-item "><a class="nav-link" href="https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ" target="_blank"><i class="fab fa-youtube"></i></a></li>
<li class="nav-item text-center"><a class="nav-link clr-yellow" href="https://telanganatoday.com/" target="_blank">English</a></li>
</ul>
</div>
<nav class="navbar navbar-expand-lg top-nav navbar-dark d-none d-sm-none d-md-none d-lg-block">
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon"></span>
</button>
<div class="collapse navbar-collapse" id="navbarSupportedContent">
<ul class="navbar-nav mr-auto">
<li class="nav-item active">
<a class="nav-link" href="https://www.ntnews.com/">HOME <span class="sr-only">(current)</span></a>
</li>
<li class="nav-item">
<a class="nav-link" href="https://epaper.ntnews.com" target="_blank">E-PAPER</a>
</li>
<li class="nav-item">
<a class="nav-link" href="#">SUBSCRIPTION</a>
</li>

</ul>
<ul class="navbar-nav ml-auto">
<li class="nav-item ">
<a class="nav-link" href="javascript:void(0)">DOWNLOAD</a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://play.google.com/store/apps/details?id=com.ibee.namasthetelangana&hl=en" target="_blank"><i class="fab fa-android"></i></a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://itunes.apple.com/in/app/namasthe-telangana/id633974797?mt=8" target="_blank"><i class="fab fa-apple"></i></a>
</li>
</ul>
<ul class="navbar-nav ml-auto">
<li class="nav-item ">
<a class="nav-link" href="javascript:void(0)">FOLLOW US</a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://www.facebook.com/ntdailyonline" target="_blank"><i class="fab fa-facebook-f"></i></a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://twitter.com/ntdailyonline" target="_blank"><i class="fab fa-twitter"></i></a>
</li>
<li class="nav-item ">
<a class="nav-link" href="https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ" target="_blank"><i class="fab fa-youtube"></i></a>
</li>
</ul>
<ul class="navbar-nav ml-auto">
<li class="nav-item active">
<a class="nav-link" href="javascript:void(0)">VISIT</a>
</li>
<li class="nav-item ">
<a class="nav-link logo" href="https://telanganatoday.com/" target="_blank">TELANGANA TODAY</a>
</li>
</ul>
</div>
</nav>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12'>
<div class='top-sec-1'>
<div class='row'>
<div class='col-sm-4'>
<div class='main-logo text-left'>
<a href="https://www.ntnews.com/"><img src='https://www.ntnews.com/images/logo.png'></a>
</div>
<div class="datenday">
<span class="tday">గురువారం</span>
<span class="tdate">26 మార్చి 2020 </span>
</div>
</div>
<div class='col-sm-8'>
<div class="text-right">
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1359197442"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>

</div>
</div>
</div>
</div>
</div>
<div class='row'>
<div class='col-sm-12 pd-0'>
<nav class='side-bar-menu navbar navbar-expand-lg'>
<div class="containers">
<div class="collapse navbar-collapse" id="navbarNav">
<ul class="navbar-nav b-nav">
<li class="nav-item active">
<a class="nav-link" href="https://www.ntnews.com/"><i class="fas fa-home"></i></a>
</li>
<li class="nav-item dropdown fnt-ml">
<a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">వార్తలు</a>
<div class="dropdown-menu">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/national">జాతీయం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/international">ప్రపంచం</a></li>

<li><a class="dropdown-item" href="https://www.ntnews.com/business">బిజినెస్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/sports">స్పోర్ట్స్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/crime">క్రైమ్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/horoscope">దినఫలాలు</a></li>

</ul>
</div>
</li>
<li class="nav-item fnt-ml">
<a class="nav-link" href="https://www.ntnews.com/telangana">తెలంగాణ</a>
</li>
<li class="nav-item dropdown fnt-ml">
<a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">నగరాలు</a>
<div class="dropdown-menu">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/warangal-city">వరంగల్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/karimnagar">కరీంనగర్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/khammam">ఖమ్మం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nizamabad">నిజామాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/ramagundam">రామగుండం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/siddipet">సిద్దిపేట</a></li>
</ul>
</div>
</li>
<li class="nav-item dropdown fnt-ml">
<a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">జిల్లాలు</a>
<div class="dropdown-menu megamenu">
<div class="row">
<div class="col-sm-4">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/adilabad">ఆదిలాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/badradri-kothagudem">భద్రాద్రి -కొత్తగూడెం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/hyderabad-city">హైదరాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/jagityal">జగిత్యాల</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/jangaon">జనగాం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/jayashankar">జయశంకర్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/gadwal">జోగులాంబ(గద్వాల్)</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/kamareddy">కామారెడ్డి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/karimnagar">కరీంనగర్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/khammam">ఖమ్మం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/komarambheem">కొమరంభీం</a></li>
</ul>
</div>
<div class="col-sm-4">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/mahabubabad">మహబూబబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/mancherial">మంచిర్యాల</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/medak">మెదక్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/medchal">మేడ్చల్-మల్కాజ్గిరి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/mahabubnagar">మహబూబ్ నగర్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nagarkurnool">నాగర్ కర్నూల్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nalgonda">నల్గొండ</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nirmal">నిర్మల్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/nizamabad">నిజామాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/peddapalli">పెద్దపల్లి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/rajanna-siricilla">రాజన్న సిరిసిల్ల</a></li>
</ul>
</div>
<div class="col-sm-4">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/rangareddy">రంగారెడ్డి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/sangareddy">సంగారెడ్డి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/siddipet">సిద్దిపేట</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/suryapet">సూర్యాపేట</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/vikarabad">వికారాబాద్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/wanaparthy">వనపర్తి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/warangal-rural">వరంగల్ రూరల్</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/warangal-city">వరంగల్ సిటీ</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/yadadri">యాదాద్రి</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/mulugu">ములుగు</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/narayanpet">నారాయణపేట</a></li>
</ul>
</div>
</div>
</div>
</li>
<li class="nav-item fnt-ml borderline">
<a class="nav-link" href="https://www.ntnews.com/editorial">అభిప్రాయం</a>
</li>






<li class="nav-item bold-a">
<a href="https://www.ntnews.com/hyderabad" class="nav-link">హైదరాబాద్</a>
</li>
<li class="nav-item bold-a dropdown">
<a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">జీవనశైలి</a>
<div class="dropdown-menu">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/zindagi">జిందగీ</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/health">ఆరోగ్యం</a></li>

<li><a class="dropdown-item" href="https://www.ntnews.com/beauty-tips">అందం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/food">ఆహారం</a></li>

<li><a class="dropdown-item" href="https://www.ntnews.com/agriculture">వ్యవసాయం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/devotional">ఆధ్యాత్మికం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/tourism">పర్యాటకం</a></li>
<li><a class="dropdown-item" href="https://www.ntnews.com/science-technology">సైన్స్-టెక్నాలజీ</a>
</ul>
</div>
</li>
<li class="nav-item bold-a">
<a class="nav-link" href="https://www.ntnews.com/cinema">సినిమా</a>
</li>
<li class="nav-item bold-a dropdown">
<a class="nav-link dropdown-toggle" href="#" data-toggle="dropdown">గ్యాలరీ </a>
<div class="dropdown-menu">
<ul>
<li><a class="dropdown-item" href="https://www.ntnews.com/photo-gallery">ఫోటోలు</a></li>
<li><a class="dropdown-item" href="#">విడియోలు</a></li>
</ul>
</div>
</li>
<li class="nav-item bold-a">
<a class="nav-link" href="https://www.ntnews.com/sunday">ఆదివారం</a>
</li>
<li class="nav-item bold-a">
<a class="nav-link" href="https://epaper.ntnews.com" target="_blank">ఈ-పేపర్</a>
</li>
<li class="nav-item bold-a">
<a class="nav-link" href="https://www.ntnews.com/coronavirus" target="_blank">కరోనా న్యూస్</a>
</li>
</ul>
<ul class="navbar-nav ml-auto">
<li class="nav-item">
<a class="nav-link search-icon" href="#"><i class="fas fa-search light"></i></a>
</li>
<li class="nav-item" style='visibility:hidden;z-index:-1'>
<a class="nav-link" href="#"><i class="fas fa-bars light"></i></a>
</li>
</ul>
</div>
<div class="overlay_menu">
<a href="javascript:void(0)"><i class="fa fa-bars" aria-hidden="true"></i></a>
</div>
</div>
</nav>
</div>
</div>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<div class='body'>
<div class='page-main'>
<div class='row'>
<div class='col-sm-12'>
<div class='container-cus'>

<div class='row'>
<div class='col-sm-12 col-md-12 col-lg-8'>
<div class='left-body'>
<span class='publish'> <a href="https://www.ntnews.com/business">Business</a></li>
- Mar 26, 2020 , 14:58:23</span>
<h1 class='inner-heading'> క‌ష్ట‌స‌మ‌యంలో క‌స్ట‌మ‌ర్ల‌కు బ్యాంకుల గుడ్‌న్యూస్‌</h1>
<div class='row'>
<div class='col-sm-4'>
</div>
<div class='col-sm-8'>
<div class="inner_page_share_buttons">



<div class="sharethis-inline-share-buttons"></div>
</div>
</div>
</div>
<div class='inner-news'>
<img src='https://www.ntnews.com/business-images/bank_of_baroda.jpg' alt="క‌ష్ట‌స‌మ‌యంలో క‌స్ట‌మ‌ర్ల‌కు బ్యాంకుల గుడ్‌న్యూస్‌" title="క‌ష్ట‌స‌మ‌యంలో క‌స్ట‌మ‌ర్ల‌కు బ్యాంకుల గుడ్‌న్యూస్‌">

<div class="inner_news_div">
<div class='add inner_page_adds'>
<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="7207095851"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>
</div>

<p class='slider-text'> <p>క‌రోనా దెబ్బ‌కు ప్ర‌పంచ‌వ్యాప్తంగా వ్యాపారాల‌న్నీ కుదేలైపోవ‌టంతోపాటు వ్య‌క్తిగ‌తంగా కూడా కోట్ల‌మంది తీవ్ర ఇక్క‌ట్లు ఎదుర్కొంటున్నారు. మ‌న‌దేశంలో కూడా అదే ప‌రిస్థితి ఏర్ప‌డింది. కోట్ల‌మంది రోజుకూలీలు ఉపాధి కోల్పోయారు. ల‌క్ష‌ల ఉద్యోగాలు ఊడిపోయే ప్ర‌మాదం ఏర్ప‌డింది. బ్యాంకుల్లో లోన్లు తీసుకొని వ్యాపారాలు చేసుకొని, ఆస్తులు కొనుక్కున్న‌వారు నెలనెలా వాయిదాలు చెల్లించ‌లేని ప‌రిస్థితి నెల‌కొంది. అదీకాక ఇప్ప‌డు చిన్న‌చిన్న కంపెనీలు ఉద్యోగులకు జీతాలు ఇవ్వ‌లేని పరిస్థితిలో ఉన్నాయి. దాంతో త‌మ విలువైన క‌స్ట‌మ‌ర్ల‌ను క‌ష్ట‌స‌మ‌యంలో ఆదుకొనేందుకు ప్ర‌భుత్వ‌రంగ బ్యాంకులు ముందుకొచ్చాయి.&nbsp; క‌స్ట‌మ‌ర్ల‌కు ప్ర‌త్యేక అత్య‌వ‌స‌ర లోన్లు ఇవ్వాల‌ని నిర్ణ‌యించిన‌ట్లు యూనియ‌న్ బ్యాంక్ ఆఫ్ ఇండియా, ఇండియ‌న్ బ్యాంకు, బ్యాంక్ ఆఫ్ బ‌రోడా, కెన‌రా బ్యాంకు, యూకో బ్యాంకు, ఇండియ‌న్ ఓవ‌ర్‌సీస్ బ్యాంకులు ప్ర‌క‌టించాయి. దేశంలో బ్యాంకింగ్ రంగంలో&nbsp; ప్ర‌భుత్వరంగ బ్యాంకుల‌దే 80శాతం వాటా. దాంతో క‌స్ట‌మ‌ర్ల‌ను కాపాడుకొనేందుకు చ‌ర్య‌లు చేప‌ట్టాయి.&nbsp;</p><p>ఈ ఆప‌త్కాలంలో మా క‌స్ట‌మ‌ర్ల‌కు తోడుగా ఉండాల‌ని నిర్ణ‌యించాం. ఆర్థిక వ్య‌వ‌స్థ‌లోని వివిధ రంగాలు ఎదుర్కొంటున్న స‌మ‌స్య‌ల‌ను త‌గ్గించటంలో భాగంగా ద్ర‌వ్యం కొర‌త రాకుండా చూడాల‌ని భావిస్తున్నాం. త‌ద్వారా వ్యాపార‌స్తులు, చిల్ల‌ర వ్యాపారులకు త‌మ వ్యాపారంలో క‌ష్టాలు తీరుతాయి అని ఇండియ‌న్ బ్యాంకు మేనేజింగ్ డైరెక్ట‌ర్ ప‌ద్మ‌జా చుందురు తెలిపారు. కోవిడ్ ఎమ‌ర్జెన్సీ లైన్ ఆఫ్ క్రెడిట్ ద్వారా త‌మ క‌స్ట‌మ‌ర్ల‌కు అద‌న‌పు రుణాలు అందివ్వ‌నున్న‌ట్లు యూనియ‌న్ బ్యాంక్ ఆఫ్ ఇండియా ట్వీట్ చేసింది. రుణాలు కావాల్సిన త‌మ క‌స్ట‌మ‌ర్ల‌కు అత్య‌వ‌స‌ర లోన్లు ఇస్తామ‌ని బ్యాంక్ ఆఫ్ ఇండియా వెల్ల‌డించింది. త‌మ క‌స్ట‌మ‌ర్ల‌యిన సూక్ష్మ చిన్న‌త‌ర‌హా ప‌రిశ్ర‌మ‌ల‌కు ప్ర‌త్యేక అత్య‌వ‌స‌ర రుణ విధానం ద్వారా రుణాలు ఇవ్వ‌నున్న‌ట్లు బ్యాంక్ ఆఫ్ బ‌రోడా తెలిపింది.&nbsp;&nbsp;</p><p>ద్ర‌వ్య స‌ర‌ఫ‌రాకు అంత‌రాయం రాకుండా చూసేందుకు సూక్ష్మ చిన్న‌త‌ర‌హా, కార్పొరేట్‌, వ్య‌వ‌సాయ‌, చిల్ల‌ర వ్యాపార‌స్తుల‌కు ప్ర‌త్యేక లోన్లు ఇస్తామ‌ని కెన‌రా బ్యాంకు ఒక ప్ర‌క‌ట‌న‌లో వెల్ల‌డించింది. ఇండియ‌న్ ఓవ‌ర్‌సీస్ బ్యాంకు కోవిడ్-19 లైన్ ఆఫ్ స‌పోర్ట్ స్కీం పేరుతో చిన్న‌త‌ర‌హా ప‌రిశ్ర‌మ‌ల‌కు ప్ర‌త్యేక లోన్ స‌దుపాయాన్ని అందుబాటులోకి తెచ్చింది.&nbsp;</p></p>
</div>
</div>
<div class="inner_page_adds">

<center>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:336px;height:280px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="8359082342"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</center>

</div>
<div class='related-news'>
<div class='tags'>
<ul>
<li><a class='active' href='JavaScript:Void(0);'>TAG</a></li>
<li><a href='https://www.ntnews.com/tags/loan'>loan</a></li>
<li><a href='https://www.ntnews.com/tags/MSME'>MSME</a></li>
<li><a href='https://www.ntnews.com/tags/Banks'>Banks</a></li>
</ul>
</div>
<span class="ar">RELATED NEWS</span>
<div class='row bottom-related-news'>
<div class='col-sm-4'>
<div class='related-card'>
<div class="related_news_img">
<a href='https://www.ntnews.com/business/give-support-to-the-industry-19576'>
<img src='https://www.ntnews.com/business-images/thumbnail/Industry_27_thumb.jpg' title="కాస్త ఆదుకోండి..!" alt="కాస్త ఆదుకోండి..!">
</a>
</div>
<a href='https://www.ntnews.com/business/give-support-to-the-industry-19576'>కాస్త ఆదుకోండి..!</a>
</div>
</div>
<div class='col-sm-4'>
<div class='related-card'>
<div class="related_news_img">
<a href='https://www.ntnews.com/business/nifty-gains-324-points-19573'>
<img src='https://www.ntnews.com/business-images/thumbnail/Nifty_27_thumb.jpg' title="మార్కెట్లకు ప్యాకేజీ కిక్కు" alt="మార్కెట్లకు ప్యాకేజీ కిక్కు">
</a>
</div>
<a href='https://www.ntnews.com/business/nifty-gains-324-points-19573'>మార్కెట్లకు ప్యాకేజీ కిక్కు</a>
</div>
</div>
<div class='col-sm-4'>
<div class='related-card'>
<div class="related_news_img">
<a href='https://www.ntnews.com/business/coronavirus-impact-to-bring-more-worries-for-indian-banks-19572'>
<img src='https://www.ntnews.com/business-images/thumbnail/Fitch_Ratings_27_thumb.jpg' title="బ్యాంకులకు కష్టాలే" alt="బ్యాంకులకు కష్టాలే">
</a>
</div>
<a href='https://www.ntnews.com/business/coronavirus-impact-to-bring-more-worries-for-indian-banks-19572'>బ్యాంకులకు కష్టాలే</a>
</div>
</div>
<div class="more_link">
<h3><a href="https://www.ntnews.com/business">More <span><i class="fas fa-arrow-circle-right"></i></span></a></h3>
</div>
</div>
</div>
<div class='bold-separator'></div>
<div class='row'>
<div class='col-sm-6'>
<div class='prev-news art'>
<span>Previous Article</span>
<a href='https://www.ntnews.com/international/malaysias-king-and-queen-quarantined-19473' class='article'>క్వారెంటైన్‌లో మ‌లేషియా రాజ దంప‌తులు..</a>
<br>
</div>
</div>
<div class='col-sm-6'>
<div class='next-news art'>
<span>Next Article</span>
<a href='https://www.ntnews.com/telangana/minister-vemula-congratulations-to-the-men-who-fights-on-corona-19475' class='article'>కరోనాపై పోరాట యోధులకు మంత్రి వేముల అభినందనలు</a>
</div>
</div>
</div>
</div>
</div>
<div class='col-sm-12 col-md-12 col-lg-4'>
<div class='right-body'>
<div class="youtube_sub">
<a href="https://www.ntnews.com/coronavirus" target="_blank">
<img src="https://www.ntnews.com/images/corona-news-1.jpg" class="img-responsive" width="300" />
</a>
</div>
<div class="youtube_sub">
<a href="https://t.me/NamastheTelangana" target="_blank" title="subscribe Namasthe Telangana Telegram Channel">
<img src="https://www.ntnews.com/images/TelegramNT.jpeg" border="0" title="Subscribe Namasthe Telangana Telegram Channel" alt="Namasthe Telangana Telegram Channel" width="300" height="104px">
</a>
</div>

<div class='add'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="1294980543"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>

<div class="news-list">
<h3 class='header-bordered'>తాజావార్తలు</h3>
<ul>
<li><a href="https://www.ntnews.com/sports/british-boxer-amir-khan-offers-60-000-sq-ft-retail-outlet-for-covid-19-patients-19561">బాక్సర్‌ ఆమిర్‌ ఔదార్యం </a></li>
<li><a href="https://www.ntnews.com/sports/inspired-by-virat-kohli-six-pack-sheldon-jackson-reaps-19560">అతడే నాకు స్ఫూర్తి </a></li>
<li><a href="https://www.ntnews.com/cinema/so-in-the-supermarket-19559">అలా సూప‌ర్ మార్కెట్‌లో.... </a></li>
<li><a href="https://www.ntnews.com/sports/coronavirus-six-members-of-boxing-teams-who-attended-qualifier-said-to-have-tested-positive-19558">టర్కీ బాక్సర్‌కు కరోనా </a></li>
<li><a href="https://www.ntnews.com/telangana/two-youth-drowned-in-pond-19556">చెరువులో మునిగి ఇద్దరు యువకుల మృతి </a></li>
<li><a href="https://www.ntnews.com/sports/should-the-rio-olympics-be-canceled-or-postponed-19545">ఏడాదంటే కష్టం.. </a></li>
<li><a href="https://www.ntnews.com/telangana/corona-fear-not-attend-last-funeral-19544">కడచూపునకు.. కరోనా భయం </a></li>
<li><a href="https://www.ntnews.com/international/corona-cases-crossing-5-lakhs-worldwide-19543">ప్ర‌పంచ వ్యాప్తంగా 5ల‌క్ష‌లు దాటిన క‌రోనా కేసులు </a></li>
<li><a href="https://www.ntnews.com/telangana/narsinghpur-wildlife-sanctuary-tiger-zone-19542">నర్సింగాపూర్‌ అడవుల్లో పెద్దపులి సంచారం! </a></li>
<li><a href="https://www.ntnews.com/telangana/government-teacher-suicide-19541">ప్రభుత్వ ఉపాధ్యాయుడి ఆత్మహత్య </a></li>
</ul>
</div>

<div class='add'>
<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="8236912976"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script>
</div>

<br />
<div class='most-read'>
<span class='ar'>MOST READ</span>
<div class='mr-list'>
<div class="ind-news">
<a href="https://www.ntnews.com/rangareddy/2020-03-22-18635">
<img src="https://www.ntnews.com/district-images/small/rr-carona_small.jpg" alt="కరోనాను ఖతం చేద్దాం.." title="కరోనాను ఖతం చేద్దాం..">
</a>
<a href="https://www.ntnews.com/rangareddy/2020-03-22-18635">కరోనాను ఖతం చేద్దాం..</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/international/corona-death-jump-to-7987-in-world-wide-17624">
<img src="https://www.ntnews.com/international-images/small/coronaworld_small.jpg" alt="165 దేశాల్లో కరోనా.. 7,987 మంది మృతి" title="165 దేశాల్లో కరోనా.. 7,987 మంది మృతి">
</a>
<a href="https://www.ntnews.com/international/corona-death-jump-to-7987-in-world-wide-17624">165 దేశాల్లో కరోనా.. 7,987 మంది మృతి</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/national/2020-03-26-19611">
<img src="https://www.ntnews.com/national-images/small/Conistable_27_small.jpg" alt="కుప్పిగంతులు వేయించిన కానిస్టేబుల్‌పై వేటు" title="కుప్పిగంతులు వేయించిన కానిస్టేబుల్‌పై వేటు">
</a>
<a href="https://www.ntnews.com/national/2020-03-26-19611">కుప్పిగంతులు వేయించిన కానిస్టేబుల్‌పై వేటు</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/telangana/telangana-govt-prepare-for-rice-distribution-18872">
<img src="https://www.ntnews.com/telangana-images/small/AZAMABAD-FCA24032020_small.jpg" alt="బియ్యం పంపిణీకి సిద్ధం" title="బియ్యం పంపిణీకి సిద్ధం">
</a>
<a href="https://www.ntnews.com/telangana/telangana-govt-prepare-for-rice-distribution-18872">బియ్యం పంపిణీకి సిద్ధం</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/devotional/sree-sharvari-navanaykula-phalu-19129">
<img src="https://www.ntnews.com/lifestyle-images/small/ugadi_-1_small.jpg" alt="శ్రీ శార్వరీ నవనాయకులు ఫలాలు ఇవే !" title="శ్రీ శార్వరీ నవనాయకులు ఫలాలు ఇవే !">
</a>
<a href="https://www.ntnews.com/devotional/sree-sharvari-navanaykula-phalu-19129">శ్రీ శార్వరీ నవనాయకులు ఫలాలు ఇవే !</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/vikarabad/2020-03-19-17962">
<img src="https://www.ntnews.com/district-images/small/carona-maskvkb_small.jpg" alt="కరోనాను కట్టడి చేద్దాం" title="కరోనాను కట్టడి చేద్దాం">
</a>
<a href="https://www.ntnews.com/vikarabad/2020-03-19-17962">కరోనాను కట్టడి చేద్దాం</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/sports/bcci-looking-at-july-september-window-for-ipl-13-17741">
<img src="https://www.ntnews.com/sports-images/small/IPL19032020_small.jpg" alt=" జూలై-సెప్టెంబర్‌లో ఐపీఎల్‌! " title=" జూలై-సెప్టెంబర్‌లో ఐపీఎల్‌! ">
</a>
<a href="https://www.ntnews.com/sports/bcci-looking-at-july-september-window-for-ipl-13-17741"> జూలై-సెప్టెంబర్‌లో ఐపీఎల్‌! </a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/national/7-positive-corona-cases-in-andhrapradesh-19036">
<img src="https://www.ntnews.com/national-images/small/andhra-corona_small.jpg" alt="ఆంధ్రప్రదేశ్‌లో 7 కరోనా  పాజిటివ్ కేసులు " title="ఆంధ్రప్రదేశ్‌లో 7 కరోనా  పాజిటివ్ కేసులు ">
</a>
<a href="https://www.ntnews.com/national/7-positive-corona-cases-in-andhrapradesh-19036">ఆంధ్రప్రదేశ్‌లో 7 కరోనా పాజిటివ్ కేసులు </a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/telangana/cm-kcr-press-meet-on-coronavirus-alert-19037">
<img src="https://www.ntnews.com/telangana-images/small/cmkcrpressmeet1ab_small.jpg" alt="షూట్‌ ఎట్‌ సైట్‌ పరిస్థితి తెచ్చుకోవద్దు: సీఎం కేసీఆర్‌" title="షూట్‌ ఎట్‌ సైట్‌ పరిస్థితి తెచ్చుకోవద్దు: సీఎం కేసీఆర్‌">
</a>
<a href="https://www.ntnews.com/telangana/cm-kcr-press-meet-on-coronavirus-alert-19037"> షూట్‌ ఎట్‌ సైట్‌ పరిస్థితి తెచ్చుకోవద్దు: సీఎం కేసీఆర్‌</a>
</div>
<div class="ind-news">
<a href="https://www.ntnews.com/telangana/no-one-was-in-big-attendance-with-the-coronavirus-scare-19612">
<img src="https://www.ntnews.com/telangana-images/small/Villages27032020_small.jpg" alt="ఆ నలుగురు లేక.." title="ఆ నలుగురు లేక..">
</a>
<a href="https://www.ntnews.com/telangana/no-one-was-in-big-attendance-with-the-coronavirus-scare-19612">ఆ నలుగురు లేక..</a>
</div>
</div>
</div>
<div class='most-read'>
<span class='ar'>TRENDING</span>
<div class='tr-list'>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/telangana/trs-ministers-reviews-on-against-coronavirus-19618'>నిరంతరం.. నియంత్రణ!</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/national/we-will-overcome-coronavirus-crisis-vow-g20-leaders-after-video-meeting-19617'>సమైక్య పోరాటం! </a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/national/people-under-stress-with-carona-effect-19600'>మనసు మీదికి తీసుకోవద్దు!</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/national/scientists-identify-69-drugs-to-test-against-the-coronavirus-19597'>చికిత్సకు 69 ఔషధాలు!</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/telangana/12-kg-rice-distribution-per-person-in-ration-shop-from-tomorrow-harish-rao-19535'>రేపటి నుంచి రేషన్‌ దుకాణాల్లో బియ్యం పంపిణీ: హరీశ్‌రావు</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/national/bengal-cm-directions-to-officials-and-venders-19521'>సామాజిక దూరం ఇలా పాటించండి: బెంగాల్ సీఎం</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/telangana/minister-harish-rao-review-meeting-on-coronavirus-at-siddipet-19496'>కూరగాయల ధరలు పట్టణాలలో పెరిగాయి, గ్రామాల్లో తగ్గాయి..</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/national/ap-government-passed-6-9-students-without-exams-19479'>క‌రోనా ఎఫెక్ట్‌: ప‌రీక్ష రాయ‌కున్నా పాస్‌</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/international/we-can-confirm-corona-with-this-kit-19459'>ఈ కిట్‌తో నిమిషాల్లో క‌రోనా నిర్ధార‌ణ</a>
</div>
<div class='ind-tr'>
<i class="fas fa-external-link-alt"></i>
<a href='https://www.ntnews.com/international/this-mother-strict-food-rules-for-self-isolation-have-earned-praise-19441'>స్వీయ నియంత్రణ.. కిచెన్‌లోకి వెళ్లాలంటే ఈ నిబంధనలు పాటించాల్సిందే.. </a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>



<link rel="stylesheet" href="https://www.ntnews.com/css/style.css?v=0.69">
<link rel="stylesheet" href="https://www.ntnews.com/css/stylesheet.css">
<link rel="stylesheet" href="https://www.ntnews.com/css/responsive.css?v=0.30">


<div class="row">
<div class="col-sm-12 ft-12">
<div class='footer'>
<div class="row">
<div class="col-sm-7">
<div class="footer-logo-div">
<img src="https://www.ntnews.com/images/logo-white.png" class="img-responsive" alt="">
<p class="advertise_link">To advertise on ntnews website contact <a href="/cdn-cgi/l/email-protection#ee9d8f828b9dae809a808b999dc08d8183"><span class="__cf_email__" data-cfemail="88fbe9e4edfbc8e6fce6edfffba6ebe7e5">[email&#160;protected]</span></a></p>
</div>
<p class="copyright">THE CONTENTS OF THIS SITE ARE © 2020 TELANGANA PUBLICATIONS PVT. LTD</p>
</div>
<div class="col-sm-5">
<div class="ft-right">
<div class="row">
<div class="col-sm-6">
<div class="sicalicons">
<h4>Resources</h4>
<a href="https://itunes.apple.com/in/app/namasthe-telangana/id633974797?mt=8" target="_blank"><img src="https://www.ntnews.com/images/apple-app-store.png" class="img-responsive" alt=""></a>
<a href="https://play.google.com/store/apps/details?id=com.ibee.namasthetelangana&hl=en" target="_blank"><img src="https://www.ntnews.com/images/google-play-app-store.png" class="img-responsive" alt=""></a>
<ul class="inline">
<li><a href='https://www.facebook.com/ntdailyonline' target="_blank"><i class="fab fa-facebook-f"></i></a></li>
<li><a href='https://twitter.com/ntdailyonline' target="_blank"><i class="fab fa-twitter"></i></a></li>
<li><a href='https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ' target="_blank"><i class="fab fa-youtube"></i></a></li>
</ul>
</div>
</div>
<div class="col-sm-6">
<div class="ft-list">
<ul>
<li><a href='#'>ARCHIVES</a></li>
<li><a href='#'>TARIFF</a></li>
<li><a href='#'>SUBSCRIPTION</a></li>
<li><a href='#'>FEEDBACK</a></li>
<li><a href='#'>CONTACT</a></li>
<li><a href='#'>SITE MAP</a></li>
<li><a href='#'>ABOUT US</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="devlope">
</div>
</div>
</div>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5e723c6e83db6a0012fe8668&product=inline-share-buttons" async="async"></script>
<script>
     
        // overlay sitemap
        $(document).ready(function(){
            $(".overlay_menu a").click(function(){
                //alert('ok');
                $("#sitemap_div").toggleClass('display-block');
               //$(this).toggleClass('btn-open').toggleClass('btn-close');
            });
            $(".closebtnbtn a").click(function(){
             // alert();
              $("#sitemap_div").removeClass('display-block');
          });
        });
        
        
  </script>

<div class="overlay" id="sitemap_div">
<div class="closebtnbtn">
<a href="javascript:void(0)" class="closebtn"><i class="fa fa-times" aria-hidden="true"></i></a>
</div>
<center><img class="img-responsive" src="https://www.ntnews.com/images/logo-white.png" alt="logo" style="margin-top: 22px" /></center>
<div class="wrap">
<ul class="wrap-nav">
<li><a href="javascript:void(0)">వార్తలు</a>
<ul>
<li><a href="https://www.ntnews.com/national"><i class="fa fa-angle-double-right" aria-hidden="true"></i>జాతీయం</a></li>
<li><a href="https://www.ntnews.com/international"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ప్రపంచం</a></li>
<li><a href="https://www.ntnews.com/business"><i class="fa fa-angle-double-right" aria-hidden="true"></i>బిజినెస్</a></li>
<li><a href="https://www.ntnews.com/sports"><i class="fa fa-angle-double-right" aria-hidden="true"></i>స్పోర్ట్స్</a></li>
<li><a href="https://www.ntnews.com/crime"><i class="fa fa-angle-double-right" aria-hidden="true"></i>క్రైమ్‌</a></li>
<li><a href="https://www.ntnews.com/horoscope"><i class="fa fa-angle-double-right" aria-hidden="true"></i>దినఫలాలు</a></li>

</ul>
</li>
<li><a href="javascript:void(0)">నగరాలు</a>
<ul>
<li><a href="https://www.ntnews.com/warangal-city"><i class="fa fa-angle-double-right" aria-hidden="true"></i>వరంగల్</a></li>
<li><a href="https://www.ntnews.com/karimnagar"><i class="fa fa-angle-double-right" aria-hidden="true"></i>కరీంనగర్</a></li>
<li><a href="https://www.ntnews.com/khammam"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఖమ్మం</a></li>
<li><a href="https://www.ntnews.com/nizamabad"><i class="fa fa-angle-double-right" aria-hidden="true"></i>నిజామాబాద్</a></li>
<li><a href="https://www.ntnews.com/ramagundam"><i class="fa fa-angle-double-right" aria-hidden="true"></i>రామగుండం</a></li>
<li><a href="https://www.ntnews.com/siddipet"><i class="fa fa-angle-double-right" aria-hidden="true"></i>సిద్దిపేట</a></li>
</ul>
</li>
<li><a href="javascript:void(0)">జీవనశైలి</a>
<ul>
<li><a href="https://www.ntnews.com/zindagi"><i class="fa fa-angle-double-right" aria-hidden="true"></i>జిందగీ</a></li>
<li><a href="https://www.ntnews.com/health"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఆరోగ్యం</a></li>

<li><a href="https://www.ntnews.com/beauty-tips"><i class="fa fa-angle-double-right" aria-hidden="true"></i>అందం</a></li>
<li><a href="https://www.ntnews.com/aharam"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఆహారం</a></li>

<li><a href="https://www.ntnews.com/agriculture"><i class="fa fa-angle-double-right" aria-hidden="true"></i>వ్యవసాయం</a></li>
<li><a href="https://www.ntnews.com/devotional"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఆధ్యాత్మికం</a></li>
<li><a href="https://www.ntnews.com/paryatakam"><i class="fa fa-angle-double-right" aria-hidden="true"></i>పర్యాటకం</a></li>
<li><a href="https://www.ntnews.com/science-technology"><i class="fa fa-angle-double-right" aria-hidden="true"></i>సైన్స్-టెక్నాలజీ</a></li>
 </ul>
</li>
<li><a href="https://www.ntnews.com/sunday">ఆదివారం</a>
<ul>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>చరిత్ర</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>కథలు</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>పర్యాటకం</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>వింతలు-విశేషాలు</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>క్రైమ్ కథలు</a></li>
<li><a href="#"><i class="fa fa-angle-double-right" aria-hidden="true"></i>పిల్లల పేజి</a></li>
</ul>
</li>
<li>
<a href="javascript:void(0)">గ్యాలరీ </a>
<ul>
<li><a href="https://www.ntnews.com/photo-gallery"><i class="fa fa-angle-double-right" aria-hidden="true"></i>ఫోటోలు</a></li>

<li class="main_link_li"><a href="https://www.ntnews.com/telangana">తెలంగాణ</a></li>
<li class="main_link_li"><a href="https://www.ntnews.com/hyderabad">హైదరాబాద్</a></li>
<li class="main_link_li"><a href="https://www.ntnews.com/editorial">అభిప్రాయం</a></li>
<li class="main_link_li"><a href="https://www.ntnews.com/cinema">సినిమా</a></li>
<li class="main_link_li"><a href="https://epaper.ntnews.com" target="_blank">ఈ-పేపర్</a></li>
<li class="main_link_li"><a href="https://www.ntnews.com/coronavirus" target="_blank">కరోనా న్యూస్</a></li>
</ul>
</li>
</ul>
<div class="social">
<a href="https://www.facebook.com/ntdailyonline" target="_blank">
<div class="social-icon">
<i class="fab fa-facebook-f"></i>
</div>
</a>
<a href='https://twitter.com/ntdailyonline' target="_blank">
<div class="social-icon">
<i class="fab fa-twitter"></i>
</div>
</a>
<a href='https://www.youtube.com/channel/UCGK11EQwSUXSBDsP-Aw9RWQ' target="_blank">
<div class="social-icon">
<i class="fab fa-youtube"></i>
</div>
</a>
<p>
THE CONTENTS OF THIS SITE ARE © 2020 TELANGANA PUBLICATIONS PVT. LTD
</p>
</div>
</div>
</div>


<div class="left_and_right_adds">
<div class="left_side_add">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="9721362952"></ins>
<script>
             (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</div>
<div class="right_side_add">

<script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:160px;height:600px" data-ad-client="ca-pub-7119991287654999" data-ad-slot="2034444621"></ins>
<script>
             (adsbygoogle = window.adsbygoogle || []).push({});
        </script>
</div>
</div>

</div>
<script>
    function hideNav(id){
        var checkbox = id;
        if($(checkbox).hasClass('opened')){
            $(checkbox).removeClass('opened');
            $('.b-nav').removeClass('hide-this');
            $('.search-icon').removeClass('hide-this');
        }else{
            $(checkbox).addClass('opened');
             $('.b-nav').addClass('hide-this');
             $('.search-icon').addClass('hide-this');
        }
    }
</script>


<div id="vdo_ai_div"></div><script>(function(v,d,o,ai){ai=d.createElement('script');ai.defer=true;ai.async=true;ai.src=v.location.protocol+o;d.head.appendChild(ai);})(window, document, '//a.vdo.ai/core/ntnews/vdo.ai.js');</script>

<script defer="defer" src="https://cdn.jsdelivr.net/gh/unib0ts/unibots@latest/ntnews/script.js">
	</script>
</body>
</html>